1. #1

    Reg.datum
    aug 2018
    Ort
    BURTRÄSK
    Inlägg
    4

    Kymco zx 2takt dör efter ett tag

    Hejsan. Håller på försöka lära mig skruva så jag började med mopeder. Skruvade igång en bautian basic 4 taktare med stor framgång så jag tänkte att jag skulle ge mig på en 2 taktare. Så fick tag i en kymco zx 50 2006 som var i delar. Har fått den att gå och innan jag ens hade sen komplett så trummade jag den genom att byta hylsa på variatorn, knacka bort motståndet i avgasröret samt dra om den gröna kabeln från cdi boxen.

    När jag slutligen fick tag i sista delen som behövdes för en testtur (ett framdäck) så gick den till min förvåning helt perfekt. Inte lika snabbt som guiderna på internet sa den skulle gå efter alla trim men runt 60 iaf.

    Enda problemet är att hela mopeden efter man har kört i ca 20 minuter förlorar kraft snabbt för att sedan helt dö och vägra starta helt igen. Men efter ca 5 minuter avslagen är det bara att starta den igen.

    Jag har ny 2-takts olja, ny bensin, nytt bensin filter, kliniskt ren förgasare och nytt tändstift.

    Är det någon som haft samma problem? Är så svårt att fråga folk irl då det verkar inte gå in i skallen på folk att jag vill lära mig skruva och inte söker en "hjälte" som lagar mopeden till mig.

    Tacksam för svar //Annelie

  2. #2

    Reg.datum
    aug 2018
    Ort
    BURTRÄSK
    Inlägg
    4
    Löst tack ändå. Smuts i högfars munstycket

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Logga in

Logga in